INC0602577 - Customers unable to connect via FTP
Incident Report for Intrado
Resolved
This incident has been resolved.
Posted Aug 04, 2020 - 10:03 CDT
Monitoring
Intrado teams have been able to establish connections to the SFTP site successfully, and have received customer confirmation of successful connections. Teams will continue to monitor to ensure stability.
Posted Aug 04, 2020 - 08:08 CDT
Investigating
Customers are unable to connect to the Intrado SFTP site. This will impact customers' ability to upload files in order to send notifications to their clients. Further updates will be provided once they become available.
Posted Aug 04, 2020 - 07:35 CDT
This incident affected: Commercial / Utility (Alert).