INC0589452 - Cisco Webex - Cluster degradation impacting multiple clients
Incident Report for Intrado
Resolved
Cisco has confirmed that this issue has been resolved. If any ongoing conferences are experiencing residual impact, please restart those conferences. No further impact is expected.
Posted Jul 23, 2020 - 12:47 CDT
Monitoring
Cisco has implemented a fix that has resolved the issue. However, meetings initiated prior to the redirect may still be impacted. Meetings initiated after the redirect will not be affected. Users still experiencing issues should restart the meeting and establish fresh connections to the service.
Posted Jul 23, 2020 - 11:42 CDT
Investigating
Cisco has reported an issue with the Cisco Webex meeting services. Intrado teams are working in coordination with Cisco to investigate this; however, Intrado has no control over the mitigation of this issue.

Updates will be provided as they become available.
Posted Jul 23, 2020 - 10:43 CDT
This incident affected: Unified Communication Services (Conferencing) (Web Collaboration Tools).