INC0589433 - Leaderview - Certain Sessions on Bridges 140, 154, 156, 310 - Incorrect Number of Participants
Incident Report for Intrado
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 12:03 CDT
Monitoring
Previously impacted sessions are concluded, and new sessions created after 9:30 AM Central are still unaffected by the issues, so functionality is normal at this time.

Technical teams are monitoring for any changes in status. Updates will be posted here as they occur.
Posted Jul 23, 2020 - 11:49 CDT
Investigating
Prior to 9:30 AM Central today, some sessions initiated on bridges 140, 154, 156, and 310 began to experience issues. The impacted sessions may not display the correct number of participants during impact if they are still active. New sessions created after 9:30 AM Central are performing normally.

Technical teams are troubleshooting the issue.

Updates will be posted here as they occur.
Posted Jul 23, 2020 - 11:00 CDT
This incident affected: Unified Communication Services (Conferencing) (Leaderview).