INC0599487 - Files are parsing slow for certain HouseCall customers resulting in missed schedules.
Incident Report for Intrado
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 16:26 CDT
Investigating
Intrado teams are currently investigating an issue that is causing files to parse slowly resulting in missed schedules.

Technical teams are investigating the issue at this time. Updates will be posted here as they occur.
Posted Jul 31, 2020 - 16:05 CDT
This incident affected: Healthcare (HouseCalls).