INC0599327 - VM Unavailable for Some VoiceMaxx Customers
Incident Report for Intrado
Resolved
This incident has been resolved after engineers tested and confirmed resolution.
Posted Jul 31, 2020 - 12:33 CDT
Investigating
Intrado has received reports that some VoiceMaxx customers are unable to retrieve voicemail. Intrado engineers are engaged and investigating the issue. More information will be provided as it becomes available.
Posted Jul 31, 2020 - 11:48 CDT
This incident affected: UCaaS (Unified Communications as a Service) (VoiceMaxx).