INC0588298 - Utilities Alert calls are not being delivered
Incident Report for Intrado
Resolved
Intrado has confirmed that all functionality has been restored to the Utilities Alert product. Calls that were previously impacted are expected to be delivered within expected windows.
Posted Jul 22, 2020 - 10:54 CDT
Identified
Intrado teams have implemented a fix and are currently checking to ensure that services have been restored.
Posted Jul 22, 2020 - 10:38 CDT
Investigating
Intrado Teams have been assembled and are currently investigating an issue with the Utilities Alert calls not being delivered.
Posted Jul 22, 2020 - 09:25 CDT
This incident affected: Commercial / Utility (Outbound Notifications).