INC0588875 - IS Commercial Outbound - File Transfers Not Completing Intermittently
Incident Report for Intrado
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 18:57 CDT
Investigating
As of 3:40 PM Central, file transfers are intermittently not completing for IS Commercial Outbound customers. Technical teams are aware of the issue and are actively troubleshooting.

Updates will be posted here as they occur.
Posted Jul 22, 2020 - 18:23 CDT
This incident affected: Commercial / Utility (Outbound Notifications).