INC0597620 - Utilities Alert notifications not being delivered
Incident Report for Intrado
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 11:51 CDT
Monitoring
Services have been brought back online, and teams are continuing to monitor for stability.
Posted Jul 30, 2020 - 10:55 CDT
Update
Teams are continuing work to mitigate this issue.
Additional impact from this issue includes the site outageinfo.west.com not being accessible.
Posted Jul 30, 2020 - 10:28 CDT
Identified
Intrado is investigating an issue intermittently causing undelivered messages on the Utilities Alert platform. Updates will be provided as they become available.
Posted Jul 30, 2020 - 08:55 CDT
This incident affected: Commercial / Utility (Outbound Notifications).