INC0588298 - Utilities Alert calls are once again are failing to be delivered this morning
Incident Report for Intrado
Resolved
Errors are no longer being observed, and Utilities Alert is operating normally.
Posted Jul 23, 2020 - 10:23 CDT
Investigating
Intrado Teams have re-assembled and are currently investigating a continuing issue with the Utilities Alert calls once again not being delivered this morning.
Posted Jul 23, 2020 - 08:57 CDT
This incident affected: Commercial / Utility (Outbound Notifications).